summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20d477a1..2f76edec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -422,9 +422,10 @@ auto_test(tox_many_tcp)
422auto_test(tox_one) 422auto_test(tox_one)
423auto_test(tox_strncasecmp) 423auto_test(tox_strncasecmp)
424auto_test(version) 424auto_test(version)
425# TODO(iphydf): This test is broken. The code needs to be fixed, as the test 425# TODO(iphydf): These tests are broken. The code needs to be fixed, as the
426# itself is correct. 426# tests themselves are correct.
427#auto_test(selfname_change_conference) 427#auto_test(selfname_change_conference)
428#auto_test(self_conference_title_change)
428 429
429if(BUILD_TOXAV) 430if(BUILD_TOXAV)
430 auto_test(toxav_basic) 431 auto_test(toxav_basic)