summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ad94588..67b55390 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,8 +163,7 @@ target_link_modules(toxgroup toxmessenger)
163# LAYER 8: Public API 163# LAYER 8: Public API
164# ------------------- 164# -------------------
165add_module(toxcore 165add_module(toxcore
166 toxcore/tox.c 166 toxcore/tox.c)
167 toxcore/tox_group.c)
168target_link_modules(toxcore toxgroup) 167target_link_modules(toxcore toxgroup)
169 168
170 169