summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 5bd496cb..c7016a49 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -18,3 +18,7 @@ set(core_sources
18 18
19add_library(toxcore SHARED ${core_sources}) 19add_library(toxcore SHARED ${core_sources})
20target_link_libraries(toxcore ${SODIUM_LIBRARY}) 20target_link_libraries(toxcore ${SODIUM_LIBRARY})
21
22if(WIN32)
23 target_link_libraries(toxcore ws2_32)
24endif()