summaryrefslogtreecommitdiff
path: root/other/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'other/CMakeLists.txt')
-rw-r--r--other/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/other/CMakeLists.txt b/other/CMakeLists.txt
index 3add1afc..068f83db 100644
--- a/other/CMakeLists.txt
+++ b/other/CMakeLists.txt
@@ -5,7 +5,8 @@ cmake_policy(SET CMP0011 NEW)
5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake) 5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_bootstrap.cmake)
6 6
7if(WIN32) 7if(WIN32)
8#Setup standard file locations for windows 8 file(MAKE_DIRECTORY %appdata%/.tox)
9 file(INSTALL DHTservers DESTINATION %appdata%/.tox)
9else() 10else()
10 set(HOME "$ENV{HOME}") 11 set(HOME "$ENV{HOME}")
11 file(MAKE_DIRECTORY ${HOME}/.tox) 12 file(MAKE_DIRECTORY ${HOME}/.tox)