summaryrefslogtreecommitdiff
path: root/testing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testing/CMakeLists.txt')
-rw-r--r--testing/CMakeLists.txt12
1 files changed, 9 insertions, 3 deletions
diff --git a/testing/CMakeLists.txt b/testing/CMakeLists.txt
index bb599b86..12efc2f4 100644
--- a/testing/CMakeLists.txt
+++ b/testing/CMakeLists.txt
@@ -1,7 +1,13 @@
1include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_cryptosendfiletest.cmake) 1cmake_minimum_required(VERSION 2.6.0)
2include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_sendfiletest.cmake) 2
3cmake_policy(SET CMP0011 NEW)
4
5#include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_cryptosendfiletest.cmake)
6#include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_sendfiletest.cmake)
3include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_test.cmake) 7include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/DHT_test.cmake)
4include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testclient.cmake) 8include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testclient.cmake)
5include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake) 9include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Lossless_UDP_testserver.cmake)
6include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Messenger_test.cmake) 10include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Messenger_test.cmake)
7include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake) \ No newline at end of file 11if(NOT WIN32)
12 include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/nTox.cmake)
13endif()