summaryrefslogtreecommitdiff
path: root/testing/toxic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testing/toxic/CMakeLists.txt')
-rw-r--r--testing/toxic/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/toxic/CMakeLists.txt b/testing/toxic/CMakeLists.txt
index 53316afb..b59cb55e 100644
--- a/testing/toxic/CMakeLists.txt
+++ b/testing/toxic/CMakeLists.txt
@@ -15,6 +15,11 @@ add_executable(${exe_name}
15 chat.c 15 chat.c
16 configdir.c) 16 configdir.c)
17 17
18if(CURSES_HAVE_WIDE_CHAR)
19 add_definitions( -D_XOPEN_SOURCE_EXTENDED )
20 add_definitions( -DHAVE_WIDE_CHAR )
21endif()
22
18include_directories(${CURSES_INCLUDE_DIR}) 23include_directories(${CURSES_INCLUDE_DIR})
19 24
20target_link_libraries(${exe_name} 25target_link_libraries(${exe_name}