summaryrefslogtreecommitdiff
path: root/testing/toxic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testing/toxic/CMakeLists.txt')
-rw-r--r--testing/toxic/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/toxic/CMakeLists.txt b/testing/toxic/CMakeLists.txt
index 9ee7020e..53316afb 100644
--- a/testing/toxic/CMakeLists.txt
+++ b/testing/toxic/CMakeLists.txt
@@ -15,7 +15,9 @@ add_executable(${exe_name}
15 chat.c 15 chat.c
16 configdir.c) 16 configdir.c)
17 17
18include_directories(${CURSES_INCLUDE_DIR})
19
18target_link_libraries(${exe_name} 20target_link_libraries(${exe_name}
19 curses) 21 ${CURSES_LIBRARIES})
20 22
21linkCoreLibraries(${exe_name}) 23linkCoreLibraries(${exe_name})