summaryrefslogtreecommitdiff
path: root/xdelta3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xdelta3/Makefile.am')
-rw-r--r--xdelta3/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xdelta3/Makefile.am b/xdelta3/Makefile.am
index d89584d..2d9f6db 100644
--- a/xdelta3/Makefile.am
+++ b/xdelta3/Makefile.am
@@ -73,8 +73,8 @@ WFLAGS = -Wall -Wshadow -fno-builtin -Wextra -Wsign-compare \
73 # -Wno-variadic-macros \ 73 # -Wno-variadic-macros \
74 # -Wno-c++98-compat-pedantic 74 # -Wno-c++98-compat-pedantic
75 75
76C_WFLAGS = $(WFLAGS) -pedantic -std=c99 76C_WFLAGS = $(WFLAGS) -std=c99
77CXX_WFLAGS = $(WFLAGS) -pedantic -std=c++11 77CXX_WFLAGS = $(WFLAGS) -std=c++11
78 78
79common_CFLAGS = \ 79common_CFLAGS = \
80 -DREGRESSION_TEST=1 \ 80 -DREGRESSION_TEST=1 \