summaryrefslogtreecommitdiff
path: root/xdelta3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xdelta3/Makefile.am')
-rw-r--r--xdelta3/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xdelta3/Makefile.am b/xdelta3/Makefile.am
index d485333..f589599 100644
--- a/xdelta3/Makefile.am
+++ b/xdelta3/Makefile.am
@@ -42,7 +42,7 @@ xdelta3checksum_SOURCES = $(common_SOURCES) \
42# Note: for extra sanity checks, enable -Wconversion. Note there 42# Note: for extra sanity checks, enable -Wconversion. Note there
43# are a lot of false positives. 43# are a lot of false positives.
44WFLAGS = -Wall -Wshadow -fno-builtin -Wextra -Wsign-compare \ 44WFLAGS = -Wall -Wshadow -fno-builtin -Wextra -Wsign-compare \
45 -Wno-unused-parameter # -Wconversion 45 -Wno-unused-parameter -Wformat # -Wconversion
46 46
47 47
48C_WFLAGS = $(WFLAGS) -pedantic -std=c99 48C_WFLAGS = $(WFLAGS) -pedantic -std=c99