summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2021-12-05 22:05:09 +0200
committerJaakko Keränen <jaakko.keranen@iki.fi>2021-12-05 22:05:09 +0200
commit18e92db64278c0db70de8e21fd9db65b783d5975 (patch)
treece0ff8954f0cb380f3c9c943d87013afbf5dc082 /CMakeLists.txt
parente5464259ffe9a6834ee1f4913965089112e9eecb (diff)
iOS: Register Iosevka for the monospace input widget
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d11e43e..71940aa4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -105,7 +105,10 @@ set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.lgr)
105make_resources (${EMB_BIN} ${RESOURCES}) 105make_resources (${EMB_BIN} ${RESOURCES})
106set_source_files_properties (${EMB_BIN} PROPERTIES MACOSX_PACKAGE_LOCATION Resources) 106set_source_files_properties (${EMB_BIN} PROPERTIES MACOSX_PACKAGE_LOCATION Resources)
107if (IOS) 107if (IOS)
108 set (EMB_FONTS res/fonts/SourceSans3-Regular.ttf) 108 set (EMB_FONTS
109 res/fonts/SourceSans3-Regular.ttf
110 res/fonts/IosevkaTerm-Extended.ttf
111 )
109 set_source_files_properties (${EMB_FONTS} 112 set_source_files_properties (${EMB_FONTS}
110 PROPERTIES MACOSX_PACKAGE_LOCATION Resources 113 PROPERTIES MACOSX_PACKAGE_LOCATION Resources
111 ) 114 )