summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Gillies <dave.gillies@gmail.com>2020-11-13 23:07:27 -0800
committerDavid Gillies <dave.gillies@gmail.com>2020-11-13 23:07:27 -0800
commit1f1262bd9645527af3c1215028771bdc088df230 (patch)
tree6a80e3109659cd46d2709d892764c00856b053cb /CMakeLists.txt
parent522dac61b95cf09847cf55237e43bb8e4ccd7caf (diff)
Add gopher to MimeType for desktop file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5541694e..38ff47d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -279,7 +279,7 @@ Exec=${CMAKE_INSTALL_PREFIX}/bin/lagrange %U
279Terminal=false 279Terminal=false
280Type=Application 280Type=Application
281Icon=fi.skyjake.lagrange 281Icon=fi.skyjake.lagrange
282MimeType=x-scheme-handler/gemini; 282MimeType=x-scheme-handler/gemini;x-scheme-handler/gopher
283") 283")
284 install (TARGETS app DESTINATION bin) 284 install (TARGETS app DESTINATION bin)
285 install (FILES ${desktop} DESTINATION share/applications) 285 install (FILES ${desktop} DESTINATION share/applications)