summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2020-08-23 14:30:12 +0300
committerJaakko Keränen <jaakko.keranen@iki.fi>2020-08-23 14:30:12 +0300
commit3b31ab31eb52578693acee07fdcf84fbeff72707 (patch)
tree954933c8f2db93aebe855a9a2d3baed3ae48a8a8 /CMakeLists.txt
parent863adf9118ae98a42bbbbd556087a437aba62329 (diff)
Cleanup: Use ".binary" for binary files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c5b89fc..5465ae58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,12 +34,12 @@ set (EMBED_RESOURCES
34 endif () 34 endif ()
35embed_make (${EMBED_RESOURCES}) 35embed_make (${EMBED_RESOURCES})
36 36
37set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.bin) 37set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.binary)
38set_source_files_properties (${EMB_BIN} PROPERTIES MACOSX_PACKAGE_LOCATION Resources) 38set_source_files_properties (${EMB_BIN} PROPERTIES MACOSX_PACKAGE_LOCATION Resources)
39 39
40# Source files. 40# Source files.
41set (SOURCES 41set (SOURCES
42 ${CMAKE_CURRENT_BINARY_DIR}/resources.bin 42 ${CMAKE_CURRENT_BINARY_DIR}/resources.binary
43 ${CMAKE_CURRENT_BINARY_DIR}/embedded.c 43 ${CMAKE_CURRENT_BINARY_DIR}/embedded.c
44 ${CMAKE_CURRENT_BINARY_DIR}/embedded.h 44 ${CMAKE_CURRENT_BINARY_DIR}/embedded.h
45 src/main.c 45 src/main.c