summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2020-10-14 22:18:05 +0300
committerJaakko Keränen <jaakko.keranen@iki.fi>2020-10-14 22:18:05 +0300
commit625e3046cc636db5b0325b96b4c22610252a5ab4 (patch)
treecf6d1a7fd80fbb056d6a2b6e56cdcb649c4205ec /CMakeLists.txt
parent6b589f349f5fa459d25d865a65d11e242232b7a5 (diff)
Cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8faeeb73..46ddd44a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,9 +77,9 @@ set (EMBED_RESOURCES
77 res/fonts/SourceSansPro-Regular.ttf 77 res/fonts/SourceSansPro-Regular.ttf
78 res/fonts/Symbola.ttf 78 res/fonts/Symbola.ttf
79) 79)
80 if (UNIX AND NOT APPLE) 80if (UNIX AND NOT APPLE)
81 list (APPEND EMBED_RESOURCES res/lagrange-64.png) 81 list (APPEND EMBED_RESOURCES res/lagrange-64.png)
82 endif () 82endif ()
83embed_make (${EMBED_RESOURCES}) 83embed_make (${EMBED_RESOURCES})
84 84
85set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.binary) 85set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.binary)