summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2020-10-21 18:55:23 +0300
committerJaakko Keränen <jaakko.keranen@iki.fi>2020-10-21 18:55:29 +0300
commit7199a3515cb6b23a71a18b8016a65761581bd16c (patch)
treec7a7950dbc913a0d0798d87732f2a0b991d12689 /CMakeLists.txt
parent6b7dd0e0d450309790deeaf765706d30168a26a6 (diff)
Cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a52a6a3..e7dd0e1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,11 +26,11 @@ project (Lagrange
26set (COPYRIGHT_YEAR 2020) 26set (COPYRIGHT_YEAR 2020)
27 27
28# Build configuration. 28# Build configuration.
29option (ENABLE_MPG123 "Use mpg123 for decoding MPEG audio" ON) 29option (ENABLE_MPG123 "Use mpg123 for decoding MPEG audio" ON)
30option (ENABLE_X11_SWRENDER "Use software rendering under X11" OFF) 30option (ENABLE_X11_SWRENDER "Use software rendering under X11" OFF)
31option (ENABLE_KERNING "Enable kerning in font renderer (slower)" ON) 31option (ENABLE_KERNING "Enable kerning in font renderer (slower)" ON)
32option (ENABLE_RESOURCE_EMBED "Embed resources inside the executable" OFF) 32option (ENABLE_RESOURCE_EMBED "Embed resources inside the executable" OFF)
33option (ENABLE_WINDOWPOS_FIX "Set position after showing window (workaround for SDL bug)" OFF) 33option (ENABLE_WINDOWPOS_FIX "Set position after showing window (workaround for SDL bug)" OFF)
34 34
35include (BuildType.cmake) 35include (BuildType.cmake)
36include (Embed.cmake) 36include (Embed.cmake)