summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2020-08-07 14:55:57 +0300
committerJaakko Keränen <jaakko.keranen@iki.fi>2020-08-07 14:55:57 +0300
commit87db47ecdf743d50c99273e76b18d0a47ed68ad8 (patch)
tree8cd414b1abc8463e51cb87341f5d92a78b230365 /CMakeLists.txt
parentffe7c478426eddbf4f1a0896d2960e2ec2cd4d1b (diff)
Linux: Added app icon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df3ec24f..573bf09b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,9 +26,9 @@ set (EMBED_RESOURCES
26 res/NotoEmoji-Regular.ttf 26 res/NotoEmoji-Regular.ttf
27 res/Symbola.ttf 27 res/Symbola.ttf
28) 28)
29# if (UNIX AND NOT APPLE) 29 if (UNIX AND NOT APPLE)
30# list (APPEND EMBED_RESOURCES res/appicon-64.png) 30 list (APPEND EMBED_RESOURCES res/lagrange-64.png)
31# endif () 31 endif ()
32embed_make (${EMBED_RESOURCES}) 32embed_make (${EMBED_RESOURCES})
33 33
34set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.bin) 34set (EMB_BIN ${CMAKE_CURRENT_BINARY_DIR}/resources.bin)