summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaakko Keränen <jaakko.keranen@iki.fi>2020-09-10 14:24:25 +0300
committerJaakko Keränen <jaakko.keranen@iki.fi>2020-09-10 14:24:25 +0300
commitf8be77b76b08405e88580d482e0704a50f54805d (patch)
tree52590ddd2c013cdd4cbff07812503b3b01f167cf /CMakeLists.txt
parentfbdb0a92a6107fc21ffcd4be6a413a6c34167c52 (diff)
SidebarWidget: Show menu only for items
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5922eabe..557c829d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ pkg_check_modules (SDL2 REQUIRED sdl2)
30# Embedded resources are written to a generated source file. 30# Embedded resources are written to a generated source file.
31message (STATUS "Preparing embedded resources...") 31message (STATUS "Preparing embedded resources...")
32# Fonts are too large to comfortably embed as a C source. 32# Fonts are too large to comfortably embed as a C source.
33set (EMBED_RESOURCES 33set (EMBED_RESOURCES
34 res/about/help.gmi 34 res/about/help.gmi
35 res/about/lagrange.gmi 35 res/about/lagrange.gmi
36 res/about/version.gmi 36 res/about/version.gmi
@@ -183,8 +183,8 @@ if (MSYS)
183 if (NOT ENABLE_RESOURCE_EMBED) 183 if (NOT ENABLE_RESOURCE_EMBED)
184 install (FILES ${EMB_BIN} DESTINATION .) 184 install (FILES ${EMB_BIN} DESTINATION .)
185 endif () 185 endif ()
186 install (PROGRAMS 186 install (PROGRAMS
187 ${SDL2_LIBDIR}/SDL2.dll 187 ${SDL2_LIBDIR}/SDL2.dll
188 $<TARGET_FILE:the_Foundation::the_Foundation> 188 $<TARGET_FILE:the_Foundation::the_Foundation>
189 DESTINATION . 189 DESTINATION .
190 ) 190 )