summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f414496..134f9e8f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ option (ENABLE_FRIBIDI "Use the GNU FriBidi library for bidirectional t
42option (ENABLE_FRIBIDI_BUILD "Build the GNU FriBidi library (if OFF, try pkg-config)" OFF) 42option (ENABLE_FRIBIDI_BUILD "Build the GNU FriBidi library (if OFF, try pkg-config)" OFF)
43option (ENABLE_HARFBUZZ "Use the HarfBuzz library to shape text" ON) 43option (ENABLE_HARFBUZZ "Use the HarfBuzz library to shape text" ON)
44option (ENABLE_HARFBUZZ_MINIMAL "Build the HarfBuzz library with minimal dependencies (if OFF, try pkg-config)" OFF) 44option (ENABLE_HARFBUZZ_MINIMAL "Build the HarfBuzz library with minimal dependencies (if OFF, try pkg-config)" OFF)
45option (ENABLE_IDLE_SLEEP "While idle, sleep in the main thread instead of waiting for events" ON) 45option (ENABLE_IDLE_SLEEP "While idle, sleep in the main thread instead of waiting for events" OFF)
46option (ENABLE_IPC "Use IPC to communicate between running instances" ON) 46option (ENABLE_IPC "Use IPC to communicate between running instances" ON)
47option (ENABLE_KERNING "Enable kerning in font renderer (slower)" ON) 47option (ENABLE_KERNING "Enable kerning in font renderer (slower)" ON)
48option (ENABLE_MAC_MENUS "Use native context menus (macOS)" ON) 48option (ENABLE_MAC_MENUS "Use native context menus (macOS)" ON)