summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94b70ea0..37afe9d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -330,6 +330,7 @@ target_include_directories (app PUBLIC
330target_compile_options (app PUBLIC 330target_compile_options (app PUBLIC
331 -Werror=implicit-function-declaration 331 -Werror=implicit-function-declaration
332 -Werror=incompatible-pointer-types 332 -Werror=incompatible-pointer-types
333 -Wno-deprecated-declarations
333 ${SDL2_CFLAGS} 334 ${SDL2_CFLAGS}
334 -DSTB_VORBIS_NO_STDIO=1 335 -DSTB_VORBIS_NO_STDIO=1
335 -DSTB_VORBIS_NO_INTEGER_CONVERSION=1 336 -DSTB_VORBIS_NO_INTEGER_CONVERSION=1