summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4b0376c..cb97185c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,6 @@
14# https://libsdl.org/). To make configuration easier, consider writing 14# https://libsdl.org/). To make configuration easier, consider writing
15# for your personal use a pkg-config sdl2.pc file that uses the Windows 15# for your personal use a pkg-config sdl2.pc file that uses the Windows
16# version of the library. 16# version of the library.
17# - `cat` is relied upon for merging all the resource files together.
18 17
19cmake_minimum_required (VERSION 3.9) 18cmake_minimum_required (VERSION 3.9)
20 19
@@ -33,7 +32,7 @@ option (ENABLE_RESOURCE_EMBED "Embed resources inside the executable" OFF)
33option (ENABLE_WINDOWPOS_FIX "Set position after showing window (workaround for SDL bug)" OFF) 32option (ENABLE_WINDOWPOS_FIX "Set position after showing window (workaround for SDL bug)" OFF)
34 33
35include (BuildType.cmake) 34include (BuildType.cmake)
36include (Embed.cmake) 35include (res/Embed.cmake)
37if (NOT EXISTS ${CMAKE_SOURCE_DIR}/lib/the_Foundation/CMakeLists.txt) 36if (NOT EXISTS ${CMAKE_SOURCE_DIR}/lib/the_Foundation/CMakeLists.txt)
38 set (INSTALL_THE_FOUNDATION YES) 37 set (INSTALL_THE_FOUNDATION YES)
39 find_package (the_Foundation REQUIRED) 38 find_package (the_Foundation REQUIRED)