summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55b2a1b0..de619509 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -177,8 +177,8 @@ if (ENABLE_X11_SWRENDER)
177endif () 177endif ()
178if (ENABLE_KERNING) 178if (ENABLE_KERNING)
179 target_compile_definitions (app PUBLIC LAGRANGE_ENABLE_KERNING=1) 179 target_compile_definitions (app PUBLIC LAGRANGE_ENABLE_KERNING=1)
180endif ()
181if (ENABLE_WINDOWPOS_FIX) 180if (ENABLE_WINDOWPOS_FIX)
181endif ()
182 target_compile_definitions (app PUBLIC LAGRANGE_ENABLE_WINDOWPOS_FIX=1) 182 target_compile_definitions (app PUBLIC LAGRANGE_ENABLE_WINDOWPOS_FIX=1)
183endif () 183endif ()
184target_link_libraries (app PUBLIC the_Foundation::the_Foundation) 184target_link_libraries (app PUBLIC the_Foundation::the_Foundation)