summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aac03046..89bdcdb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,7 +275,9 @@ endif ()
275 275
276# Target. 276# Target.
277add_executable (app ${SOURCES} ${RESOURCES}) 277add_executable (app ${SOURCES} ${RESOURCES})
278add_dependencies (app ext-deps) 278if (TARGET ext-deps)
279 add_dependencies (app ext-deps)
280endif ()
279set_target_properties (app PROPERTIES OUTPUT_NAME lagrange) 281set_target_properties (app PROPERTIES OUTPUT_NAME lagrange)
280target_include_directories (app PUBLIC 282target_include_directories (app PUBLIC
281 src 283 src