summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 263942e3..ab207480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -179,6 +179,8 @@ target_compile_options (app PUBLIC
179 -Werror=implicit-function-declaration 179 -Werror=implicit-function-declaration
180 -Werror=incompatible-pointer-types 180 -Werror=incompatible-pointer-types
181 ${SDL2_CFLAGS} 181 ${SDL2_CFLAGS}
182 -DSTB_VORBIS_NO_STDIO=1
183 -DSTB_VORBIS_NO_INTEGER_CONVERSION=1
182) 184)
183target_compile_definitions (app PUBLIC LAGRANGE_APP_VERSION="${PROJECT_VERSION}") 185target_compile_definitions (app PUBLIC LAGRANGE_APP_VERSION="${PROJECT_VERSION}")
184if (ENABLE_X11_SWRENDER) 186if (ENABLE_X11_SWRENDER)