summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 6 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index bb7acbc..234840d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,13 @@
1#!/usr/bin/make -f 1#!/usr/bin/make -f
2 2
3DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH) 3export DEB_BUILD_MAINT_OPTIONS = hardening=+all
4 4
5%: 5%:
6 dh $@ 6 dh $@
7 7
8override_dh_auto_configure: 8override_dh_auto_configure:
9 dh_auto_configure -- -DUDEV_RULES_DIR=/lib/udev/rules.d 9 dh_auto_configure -- -DUDEV_RULES_DIR=/lib/udev/rules.d \
10 -DCMAKE_BUILD_RPATH_USE_ORIGIN=ON
11
12override_dh_missing:
13 dh_missing --fail-missing