summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTim Rice <tim@multitalents.net>2003-01-19 20:20:24 -0800
committerTim Rice <tim@multitalents.net>2003-01-19 20:20:24 -0800
commit89fe3f30a71dee3b5effbcbc3b142c86ab129fe2 (patch)
tree21cb32e149b3c30d077f5ebf8fb291e74dea61f0 /configure.ac
parent4ea542b41a5d677c3c91b883c935c1930a5bede4 (diff)
[configure.ac] Add -belf to build ELF binaries on OpenServer 5 when
using cc. (gcc already did)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index df4168096..b85f1884e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.101 2003/01/16 23:31:38 djm Exp $ 1# $Id: configure.ac,v 1.102 2003/01/20 04:20:25 tim Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -283,6 +283,9 @@ mips-sony-bsd|mips-sony-newsos4)
283 do_sco3_extra_lib_check=yes 283 do_sco3_extra_lib_check=yes
284 ;; 284 ;;
285*-*-sco3.2v5*) 285*-*-sco3.2v5*)
286 if test -z "$GCC"; then
287 CFLAGS="$CFLAGS -belf"
288 fi
286 CPPFLAGS="$CPPFLAGS -I/usr/local/include" 289 CPPFLAGS="$CPPFLAGS -I/usr/local/include"
287 LDFLAGS="$LDFLAGS -L/usr/local/lib" 290 LDFLAGS="$LDFLAGS -L/usr/local/lib"
288 LIBS="$LIBS -lprot -lx -ltinfo -lm" 291 LIBS="$LIBS -lprot -lx -ltinfo -lm"