summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTim Rice <tim@multitalents.net>2003-09-15 22:40:49 -0700
committerTim Rice <tim@multitalents.net>2003-09-15 22:40:49 -0700
commitb925b4b82fe60bb764e23a0115c9de73b8e0b816 (patch)
tree5fea7e56136a2bb007e8ef5bc60c3bdd4c04dcbd /configure.ac
parentf2b4e4e07e7e2eae064d8e9f54f86f32a297bade (diff)
[configure.ac] Fix portability issues.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ab630115b..59a2f55f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.154 2003/09/16 01:52:19 dtucker Exp $ 1# $Id: configure.ac,v 1.155 2003/09/16 05:40:49 tim Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -2205,7 +2205,7 @@ AC_ARG_WITH(default-path,
2205--with-default-path=PATH has no effect on this system. 2205--with-default-path=PATH has no effect on this system.
2206Edit /etc/login.conf instead.]) 2206Edit /etc/login.conf instead.])
2207 elif test "x$withval" != "xno" ; then 2207 elif test "x$withval" != "xno" ; then
2208 if ! test -z "$external_path_file" ; then 2208 if test ! -z "$external_path_file" ; then
2209 AC_MSG_WARN([ 2209 AC_MSG_WARN([
2210--with-default-path=PATH will only be used if PATH is not defined in 2210--with-default-path=PATH will only be used if PATH is not defined in
2211$external_path_file .]) 2211$external_path_file .])
@@ -2217,7 +2217,7 @@ $external_path_file .])
2217 [ if test "x$external_path_file" = "x/etc/login.conf" ; then 2217 [ if test "x$external_path_file" = "x/etc/login.conf" ; then
2218 AC_MSG_WARN([Make sure the path to scp is in /etc/login.conf]) 2218 AC_MSG_WARN([Make sure the path to scp is in /etc/login.conf])
2219 else 2219 else
2220 if ! test -z "$external_path_file" ; then 2220 if test ! -z "$external_path_file" ; then
2221 AC_MSG_WARN([ 2221 AC_MSG_WARN([
2222If PATH is defined in $external_path_file, ensure the path to scp is included, 2222If PATH is defined in $external_path_file, ensure the path to scp is included,
2223otherwise scp will not work.]) 2223otherwise scp will not work.])
@@ -2652,7 +2652,7 @@ echo " At runtime, sshd will use the path defined in $external_path_file"
2652echo " Make sure the path to scp is present, otherwise scp will not work" 2652echo " Make sure the path to scp is present, otherwise scp will not work"
2653else 2653else
2654echo " sshd default user PATH: $I" 2654echo " sshd default user PATH: $I"
2655 if ! test -z "$external_path_file"; then 2655 if test ! -z "$external_path_file"; then
2656echo " (If PATH is set in $external_path_file it will be used instead. If" 2656echo " (If PATH is set in $external_path_file it will be used instead. If"
2657echo " used, ensure the path to scp is present, otherwise scp will not work.)" 2657echo " used, ensure the path to scp is present, otherwise scp will not work.)"
2658 fi 2658 fi