summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 573c09710..5357cab60 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.472 2011/05/05 03:48:37 djm Exp $ 1# $Id: configure.ac,v 1.473 2011/05/05 04:44:25 tim Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -15,7 +15,7 @@
15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
16 16
17AC_INIT([OpenSSH], [Portable], [openssh-unix-dev@mindrot.org]) 17AC_INIT([OpenSSH], [Portable], [openssh-unix-dev@mindrot.org])
18AC_REVISION($Revision: 1.472 $) 18AC_REVISION($Revision: 1.473 $)
19AC_CONFIG_SRCDIR([ssh.c]) 19AC_CONFIG_SRCDIR([ssh.c])
20AC_LANG([C]) 20AC_LANG([C])
21 21
@@ -24,7 +24,7 @@ AC_DEFUN([OPENSSH_CHECK_CFLAG_COMPILE], [{
24 AC_MSG_CHECKING([if $CC supports $1]) 24 AC_MSG_CHECKING([if $CC supports $1])
25 saved_CFLAGS="$CFLAGS" 25 saved_CFLAGS="$CFLAGS"
26 CFLAGS="$CFLAGS $1" 26 CFLAGS="$CFLAGS $1"
27 AC_COMPILE_IFELSE([void main(void) { return 0; }], 27 AC_COMPILE_IFELSE([AC_LANG_SOURCE([[void main(void) { return 0; }]])],
28 [ AC_MSG_RESULT([yes]) ], 28 [ AC_MSG_RESULT([yes]) ],
29 [ AC_MSG_RESULT([no]) 29 [ AC_MSG_RESULT([no])
30 CFLAGS="$saved_CFLAGS" ] 30 CFLAGS="$saved_CFLAGS" ]