summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 12 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 54aad3704..3054a4394 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.99 2003/01/12 23:04:59 djm Exp $ 1# $Id: configure.ac,v 1.100 2003/01/13 05:55:23 djm Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -1938,6 +1938,17 @@ AC_ARG_WITH(xauth,
1938 ] 1938 ]
1939) 1939)
1940 1940
1941STRIP_OPT=-s
1942AC_ARG_ENABLE(strip,
1943 [ --disable-strip Disable calling strip(1) on install],
1944 [
1945 if test "x$enableval" = "xno" ; then
1946 STRIP_OPT=
1947 fi
1948 ]
1949)
1950AC_SUBST(STRIP_OPT)
1951
1941if test -z "$xauth_path" ; then 1952if test -z "$xauth_path" ; then
1942 XAUTH_PATH="undefined" 1953 XAUTH_PATH="undefined"
1943 AC_SUBST(XAUTH_PATH) 1954 AC_SUBST(XAUTH_PATH)