summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 1 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 0ea85bed0..d6edb24f2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4516,13 +4516,10 @@ AC_ARG_WITH([selinux],
4516 LIBS="$LIBS -lselinux" 4516 LIBS="$LIBS -lselinux"
4517 ], 4517 ],
4518 AC_MSG_ERROR([SELinux support requires libselinux library])) 4518 AC_MSG_ERROR([SELinux support requires libselinux library]))
4519 SSHLIBS="$SSHLIBS $LIBSELINUX"
4520 SSHDLIBS="$SSHDLIBS $LIBSELINUX"
4521 AC_CHECK_FUNCS([getseuserbyname get_default_context_with_level]) 4519 AC_CHECK_FUNCS([getseuserbyname get_default_context_with_level])
4522 LIBS="$save_LIBS" 4520 LIBS="$save_LIBS $LIBSELINUX"
4523 fi ] 4521 fi ]
4524) 4522)
4525AC_SUBST([SSHLIBS])
4526AC_SUBST([SSHDLIBS]) 4523AC_SUBST([SSHDLIBS])
4527 4524
4528# Check whether user wants Kerberos 5 support 4525# Check whether user wants Kerberos 5 support
@@ -5483,9 +5480,6 @@ echo " Libraries: ${LIBS}"
5483if test ! -z "${SSHDLIBS}"; then 5480if test ! -z "${SSHDLIBS}"; then
5484echo " +for sshd: ${SSHDLIBS}" 5481echo " +for sshd: ${SSHDLIBS}"
5485fi 5482fi
5486if test ! -z "${SSHLIBS}"; then
5487echo " +for ssh: ${SSHLIBS}"
5488fi
5489 5483
5490echo "" 5484echo ""
5491 5485