summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 8 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0a0e2ea15..c5da72edb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.449 2010/04/10 12:58:01 dtucker Exp $ 1# $Id: configure.ac,v 1.450 2010/04/23 01:12:06 dtucker Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -15,7 +15,7 @@
15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
16 16
17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org) 17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org)
18AC_REVISION($Revision: 1.449 $) 18AC_REVISION($Revision: 1.450 $)
19AC_CONFIG_SRCDIR([ssh.c]) 19AC_CONFIG_SRCDIR([ssh.c])
20 20
21AC_CONFIG_HEADER(config.h) 21AC_CONFIG_HEADER(config.h)
@@ -1906,6 +1906,12 @@ AC_ARG_WITH(ssl-dir,
1906 else 1906 else
1907 LDFLAGS="-L${withval}/lib ${LDFLAGS}" 1907 LDFLAGS="-L${withval}/lib ${LDFLAGS}"
1908 fi 1908 fi
1909 elif test -d "$withval/lib64"; then
1910 if test -n "${need_dash_r}"; then
1911 LDFLAGS="-L${withval}/lib64 -R${withval}/lib64 ${LDFLAGS}"
1912 else
1913 LDFLAGS="-L${withval}/lib64 ${LDFLAGS}"
1914 fi
1909 else 1915 else
1910 if test -n "${need_dash_r}"; then 1916 if test -n "${need_dash_r}"; then
1911 LDFLAGS="-L${withval} -R${withval} ${LDFLAGS}" 1917 LDFLAGS="-L${withval} -R${withval} ${LDFLAGS}"