summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 7ad732657..aea6cb312 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.404 2008/06/11 20:05:12 djm Exp $ 1# $Id: configure.ac,v 1.405 2008/06/13 23:14:46 dtucker Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -15,7 +15,7 @@
15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. 15# OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
16 16
17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org) 17AC_INIT(OpenSSH, Portable, openssh-unix-dev@mindrot.org)
18AC_REVISION($Revision: 1.404 $) 18AC_REVISION($Revision: 1.405 $)
19AC_CONFIG_SRCDIR([ssh.c]) 19AC_CONFIG_SRCDIR([ssh.c])
20 20
21AC_CONFIG_HEADER(config.h) 21AC_CONFIG_HEADER(config.h)
@@ -3363,12 +3363,12 @@ AC_ARG_WITH(kerberos5,
3363 ) 3363 )
3364 AC_SEARCH_LIBS(dn_expand, resolv) 3364 AC_SEARCH_LIBS(dn_expand, resolv)
3365 3365
3366 AC_CHECK_LIB(gssapi,gss_init_sec_context, 3366 AC_CHECK_LIB(gssapi_krb5, gss_init_sec_context,
3367 [ AC_DEFINE(GSSAPI) 3367 [ AC_DEFINE(GSSAPI)
3368 K5LIBS="-lgssapi $K5LIBS" ], 3368 K5LIBS="-lgssapi_krb5 $K5LIBS" ],
3369 [ AC_CHECK_LIB(gssapi_krb5,gss_init_sec_context, 3369 [ AC_CHECK_LIB(gssapi, gss_init_sec_context,
3370 [ AC_DEFINE(GSSAPI) 3370 [ AC_DEFINE(GSSAPI)
3371 K5LIBS="-lgssapi_krb5 $K5LIBS" ], 3371 K5LIBS="-lgssapi $K5LIBS" ],
3372 AC_MSG_WARN([Cannot find any suitable gss-api library - build may fail]), 3372 AC_MSG_WARN([Cannot find any suitable gss-api library - build may fail]),
3373 $K5LIBS) 3373 $K5LIBS)
3374 ], 3374 ],