summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f88d993e6..5fe50e56b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.88 2002/09/23 23:54:12 tim Exp $ 1# $Id: configure.ac,v 1.89 2002/09/26 00:38:47 tim Exp $
2 2
3AC_INIT 3AC_INIT
4AC_CONFIG_SRCDIR([ssh.c]) 4AC_CONFIG_SRCDIR([ssh.c])
@@ -303,6 +303,7 @@ mips-sony-bsd|mips-sony-newsos4)
303 no_libnsl=1 303 no_libnsl=1
304 AC_DEFINE(USE_PIPES) 304 AC_DEFINE(USE_PIPES)
305 AC_DEFINE(DISABLE_FD_PASSING) 305 AC_DEFINE(DISABLE_FD_PASSING)
306 AC_DEFINE(NO_SSH_LASTLOG)
306 LDFLAGS="$LDFLAGS -Wl,-Dmsglevel=334:fatal" 307 LDFLAGS="$LDFLAGS -Wl,-Dmsglevel=334:fatal"
307 LIBS="$LIBS -lgen -lrsc -lshare -luex -lacm" 308 LIBS="$LIBS -lgen -lrsc -lshare -luex -lacm"
308 MANTYPE=cat 309 MANTYPE=cat
@@ -376,14 +377,14 @@ AC_ARG_WITH(libs,
376 377
377# Checks for header files. 378# Checks for header files.
378AC_CHECK_HEADERS(bstring.h crypt.h endian.h floatingpoint.h \ 379AC_CHECK_HEADERS(bstring.h crypt.h endian.h floatingpoint.h \
379 getopt.h glob.h lastlog.h limits.h login.h \ 380 getopt.h glob.h ia.h lastlog.h limits.h login.h \
380 login_cap.h maillock.h netdb.h netgroup.h \ 381 login_cap.h maillock.h netdb.h netgroup.h \
381 netinet/in_systm.h paths.h pty.h readpassphrase.h \ 382 netinet/in_systm.h paths.h pty.h readpassphrase.h \
382 rpc/types.h security/pam_appl.h shadow.h stddef.h stdint.h \ 383 rpc/types.h security/pam_appl.h shadow.h stddef.h stdint.h \
383 strings.h sys/bitypes.h sys/bsdtty.h sys/cdefs.h \ 384 strings.h sys/bitypes.h sys/bsdtty.h sys/cdefs.h \
384 sys/mman.h sys/select.h sys/stat.h \ 385 sys/mman.h sys/select.h sys/stat.h \
385 sys/stropts.h sys/sysmacros.h sys/time.h \ 386 sys/stropts.h sys/sysmacros.h sys/time.h \
386 sys/un.h time.h ttyent.h usersec.h \ 387 sys/un.h time.h tmpdir.h ttyent.h usersec.h \
387 util.h utime.h utmp.h utmpx.h) 388 util.h utime.h utmp.h utmpx.h)
388 389
389# Checks for libraries. 390# Checks for libraries.