summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 86b26daf9..3ccbbaf0c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
1# $Id: configure.ac,v 1.237 2005/02/02 12:30:25 dtucker Exp $ 1# $Id: configure.ac,v 1.238 2005/02/09 11:12:31 dtucker Exp $
2# 2#
3# Copyright (c) 1999-2004 Damien Miller 3# Copyright (c) 1999-2004 Damien Miller
4# 4#
@@ -1226,6 +1226,10 @@ AC_ARG_WITH(ssl-dir,
1226 [ --with-ssl-dir=PATH Specify path to OpenSSL installation ], 1226 [ --with-ssl-dir=PATH Specify path to OpenSSL installation ],
1227 [ 1227 [
1228 if test "x$withval" != "xno" ; then 1228 if test "x$withval" != "xno" ; then
1229 case "$withval" in
1230 # Relative paths
1231 ./*|../*) withval="`pwd`/$withval"
1232 esac
1229 if test -d "$withval/lib"; then 1233 if test -d "$withval/lib"; then
1230 if test -n "${need_dash_r}"; then 1234 if test -n "${need_dash_r}"; then
1231 LDFLAGS="-L${withval}/lib -R${withval}/lib ${LDFLAGS}" 1235 LDFLAGS="-L${withval}/lib -R${withval}/lib ${LDFLAGS}"