summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in19
1 files changed, 0 insertions, 19 deletions
diff --git a/configure.in b/configure.in
index c643d9e54..7f7326fbd 100644
--- a/configure.in
+++ b/configure.in
@@ -577,25 +577,6 @@ AC_CHECK_FILE("/dev/ptc",
577 577
578# Options from here on. Some of these are preset by platform above 578# Options from here on. Some of these are preset by platform above
579 579
580# Check whether user wants GNOME ssh-askpass
581AC_MSG_CHECKING([whether to build GNOME ssh-askpass])
582AC_ARG_WITH(gnome-askpass,
583 [ --with-gnome-askpass Build the GNOME passphrase requester (default=no)],
584 [
585 if test "x$withval" = "xno" ; then
586 GNOME_ASKPASS="";
587 else
588 GNOME_ASKPASS="gnome-ssh-askpass";
589 fi
590 ])
591AC_SUBST(GNOME_ASKPASS)
592
593if test -z "$GNOME_ASKPASS" ; then
594 AC_MSG_RESULT(no)
595else
596 AC_MSG_RESULT(yes)
597fi
598
599# Check for user-specified random device, otherwise check /dev/urandom 580# Check for user-specified random device, otherwise check /dev/urandom
600AC_ARG_WITH(random, 581AC_ARG_WITH(random,
601 [ --with-random=FILE read randomness from FILE (default=/dev/urandom)], 582 [ --with-random=FILE read randomness from FILE (default=/dev/urandom)],