summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 0 insertions, 11 deletions
diff --git a/configure.in b/configure.in
index 79edfa396..8b3af35f8 100644
--- a/configure.in
+++ b/configure.in
@@ -138,17 +138,6 @@ AC_CHECK_SIZEOF(long int, 4)
138AC_CHECK_SIZEOF(long long int, 8) 138AC_CHECK_SIZEOF(long long int, 8)
139 139
140dnl More checks for data types 140dnl More checks for data types
141AC_MSG_CHECKING([for quad_t])
142AC_TRY_COMPILE(
143 [#include <sys/types.h>],
144 [quad_t a; a = 1235;],
145 [
146 AC_DEFINE(HAVE_QUAD_T)
147 AC_MSG_RESULT(yes)
148 ],
149 [AC_MSG_RESULT(no)]
150)
151
152AC_MSG_CHECKING([for intXX_t types]) 141AC_MSG_CHECKING([for intXX_t types])
153AC_TRY_COMPILE( 142AC_TRY_COMPILE(
154 [#include <sys/types.h>], 143 [#include <sys/types.h>],