diff options
Diffstat (limited to 'configure.in')
-rw-r--r-- | configure.in | 26 |
1 files changed, 13 insertions, 13 deletions
diff --git a/configure.in b/configure.in index 256443a93..792e629c5 100644 --- a/configure.in +++ b/configure.in | |||
@@ -1,4 +1,4 @@ | |||
1 | # $Id: configure.in,v 1.270 2001/03/28 04:37:06 djm Exp $ | 1 | # $Id: configure.in,v 1.271 2001/03/28 11:05:27 djm Exp $ |
2 | 2 | ||
3 | AC_INIT(ssh.c) | 3 | AC_INIT(ssh.c) |
4 | 4 | ||
@@ -595,22 +595,22 @@ AC_CACHE_CHECK([for OpenSSL directory], ac_cv_openssldir, [ | |||
595 | # Try to use $ssldir/lib if it exists, otherwise | 595 | # Try to use $ssldir/lib if it exists, otherwise |
596 | # $ssldir | 596 | # $ssldir |
597 | if test -d "$ssldir/lib" ; then | 597 | if test -d "$ssldir/lib" ; then |
598 | LDFLAGS="$saved_LDFLAGS -L$ssldir/lib" | 598 | LDFLAGS="-L$ssldir/lib $saved_LDFLAGS" |
599 | if test ! -z "$need_dash_r" ; then | 599 | if test ! -z "$need_dash_r" ; then |
600 | LDFLAGS="$LDFLAGS -R$ssldir/lib" | 600 | LDFLAGS="-R$ssldir/lib $LDFLAGS" |
601 | fi | 601 | fi |
602 | else | 602 | else |
603 | LDFLAGS="$saved_LDFLAGS -L$ssldir" | 603 | LDFLAGS="-L$ssldir $saved_LDFLAGS" |
604 | if test ! -z "$need_dash_r" ; then | 604 | if test ! -z "$need_dash_r" ; then |
605 | LDFLAGS="$LDFLAGS -R$ssldir" | 605 | LDFLAGS="-R$ssldir $LDFLAGS" |
606 | fi | 606 | fi |
607 | fi | 607 | fi |
608 | # Try to use $ssldir/include if it exists, otherwise | 608 | # Try to use $ssldir/include if it exists, otherwise |
609 | # $ssldir | 609 | # $ssldir |
610 | if test -d "$ssldir/include" ; then | 610 | if test -d "$ssldir/include" ; then |
611 | CPPFLAGS="$saved_CPPFLAGS -I$ssldir/include" | 611 | CPPFLAGS="-I$ssldir/include $saved_CPPFLAGS" |
612 | else | 612 | else |
613 | CPPFLAGS="$saved_CPPFLAGS -I$ssldir" | 613 | CPPFLAGS="-I$ssldir $saved_CPPFLAGS" |
614 | fi | 614 | fi |
615 | fi | 615 | fi |
616 | 616 | ||
@@ -657,22 +657,22 @@ if (test ! -z "$ac_cv_openssldir" && test "x$ac_cv_openssldir" != "x(system)") ; | |||
657 | # Try to use $ssldir/lib if it exists, otherwise | 657 | # Try to use $ssldir/lib if it exists, otherwise |
658 | # $ssldir | 658 | # $ssldir |
659 | if test -d "$ssldir/lib" ; then | 659 | if test -d "$ssldir/lib" ; then |
660 | LDFLAGS="$saved_LDFLAGS -L$ssldir/lib" | 660 | LDFLAGS="-L$ssldir/lib $saved_LDFLAGS" |
661 | if test ! -z "$need_dash_r" ; then | 661 | if test ! -z "$need_dash_r" ; then |
662 | LDFLAGS="$LDFLAGS -R$ssldir/lib" | 662 | LDFLAGS="-R$ssldir/lib $LDFLAGS" |
663 | fi | 663 | fi |
664 | else | 664 | else |
665 | LDFLAGS="$saved_LDFLAGS -L$ssldir" | 665 | LDFLAGS="-L$ssldir $saved_LDFLAGS" |
666 | if test ! -z "$need_dash_r" ; then | 666 | if test ! -z "$need_dash_r" ; then |
667 | LDFLAGS="$LDFLAGS -R$ssldir" | 667 | LDFLAGS="-R$ssldir $LDFLAGS" |
668 | fi | 668 | fi |
669 | fi | 669 | fi |
670 | # Try to use $ssldir/include if it exists, otherwise | 670 | # Try to use $ssldir/include if it exists, otherwise |
671 | # $ssldir | 671 | # $ssldir |
672 | if test -d "$ssldir/include" ; then | 672 | if test -d "$ssldir/include" ; then |
673 | CPPFLAGS="$saved_CPPFLAGS -I$ssldir/include" | 673 | CPPFLAGS="-I$ssldir/include $saved_CPPFLAGS" |
674 | else | 674 | else |
675 | CPPFLAGS="$saved_CPPFLAGS -I$ssldir" | 675 | CPPFLAGS="-I$ssldir $saved_CPPFLAGS" |
676 | fi | 676 | fi |
677 | fi | 677 | fi |
678 | fi | 678 | fi |