summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 1 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 964f320cb..746624498 100755
--- a/debian/rules
+++ b/debian/rules
@@ -96,7 +96,6 @@ confflags_udeb += --with-default-path=/usr/local/bin:/usr/bin:/bin --with-superu
96# Compiler flags. 96# Compiler flags.
97cflags := $(OPTFLAGS) $(PIE_CFLAGS) 97cflags := $(OPTFLAGS) $(PIE_CFLAGS)
98cflags += -DLOGIN_PROGRAM=\"/bin/login\" -DLOGIN_NO_ENDOPT 98cflags += -DLOGIN_PROGRAM=\"/bin/login\" -DLOGIN_NO_ENDOPT
99cflags += -DSSHD_PAM_SERVICE=\"ssh\"
100cflags += -DSSH_EXTRAVERSION=\"$(SSH_EXTRAVERSION)\" 99cflags += -DSSH_EXTRAVERSION=\"$(SSH_EXTRAVERSION)\"
101cflags_udeb := -Os 100cflags_udeb := -Os
102cflags_udeb += -DSSH_EXTRAVERSION=\"$(SSH_EXTRAVERSION)\" 101cflags_udeb += -DSSH_EXTRAVERSION=\"$(SSH_EXTRAVERSION)\"
@@ -241,7 +240,7 @@ binary-openssh-server: build install
241 dh_installdocs 240 dh_installdocs
242 mv debian/openssh-server/usr/share/doc/openssh-server debian/openssh-server/usr/share/doc/openssh-client 241 mv debian/openssh-server/usr/share/doc/openssh-server debian/openssh-server/usr/share/doc/openssh-client
243 rm -f debian/openssh-server/usr/share/doc/openssh-client/copyright 242 rm -f debian/openssh-server/usr/share/doc/openssh-client/copyright
244 dh_installpam --name ssh 243 dh_installpam --name sshd
245 dh_link 244 dh_link
246 dh_strip 245 dh_strip
247 dh_compress 246 dh_compress