summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxim Biro <nurupo.contributions@gmail.com>2018-09-27 02:51:23 -0400
committerMaxim Biro <nurupo.contributions@gmail.com>2018-10-07 15:15:44 -0400
commit11e1f63f54356aa6fcedea348a7be73aac81d051 (patch)
tree5b052a029978d9185f98a1e258ec3502be5ce6dd /CMakeLists.txt
parent5beb00c93d3adb5c23149535624d27c67bc146ea (diff)
Fix logger level defaulting to TRACE in CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47d5e372..d68eb801 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,7 +93,7 @@ else()
93 message(STATUS "Supported C++ compiler features = ${CMAKE_CXX_COMPILE_FEATURES}") 93 message(STATUS "Supported C++ compiler features = ${CMAKE_CXX_COMPILE_FEATURES}")
94endif() 94endif()
95 95
96option(TRACE "Enable DEBUG level logging (default)" ON) 96option(DEBUG "Enable DEBUG level logging (default)" ON)
97if(DEBUG) 97if(DEBUG)
98 set(MIN_LOGGER_LEVEL DEBUG) 98 set(MIN_LOGGER_LEVEL DEBUG)
99endif() 99endif()