summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxim Biro <nurupo.contributions@gmail.com>2017-06-09 23:18:43 -0400
committerMaxim Biro <nurupo.contributions@gmail.com>2017-06-09 23:18:43 -0400
commit1b290c0d84d92fd28fc1f64f33bf4455d73e2e2e (patch)
tree5214deeb4adcdf433370e5ccb9043cf5e2e0300a /CMakeLists.txt
parenta429ef4a28a5e5e0ad010efffb76d2abc3ada0af (diff)
Fix Windows build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 41c5f80a..a9be3f88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -400,10 +400,10 @@ endfunction()
400if(BUILD_TOXAV) 400if(BUILD_TOXAV)
401 add_c_executable(auto_monolith_test auto_tests/monolith_test.c) 401 add_c_executable(auto_monolith_test auto_tests/monolith_test.c)
402 target_link_modules(auto_monolith_test 402 target_link_modules(auto_monolith_test
403 ${toxcore_PKGCONFIG_LIBS}
404 ${LIBSODIUM_LIBRARIES} 403 ${LIBSODIUM_LIBRARIES}
405 ${OPUS_LIBRARIES} 404 ${OPUS_LIBRARIES}
406 ${VPX_LIBRARIES}) 405 ${VPX_LIBRARIES}
406 ${toxcore_PKGCONFIG_LIBS})
407 add_test(NAME monolith COMMAND auto_monolith_test) 407 add_test(NAME monolith COMMAND auto_monolith_test)
408endif() 408endif()
409 409