summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-08-16 20:25:05 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-08-23 21:33:54 +0000
commit2730c95699a0968b6deee2533cc806b24803a0ea (patch)
treea243d61bbb41725a2f847cddf1780c87dbb7b4c8 /CMakeLists.txt
parent76f4ae64b7e2b20ff39806bbe248eb89116e365f (diff)
Install the `DHT_bootstrap` binary on `make install`.
We didn't install it before, only `tox-bootstrapd`.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 450c224a..a867e1dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -458,6 +458,7 @@ if(DHT_BOOTSTRAP)
458 other/DHT_bootstrap.c 458 other/DHT_bootstrap.c
459 other/bootstrap_node_packets.c) 459 other/bootstrap_node_packets.c)
460 target_link_modules(DHT_bootstrap toxcore misc_tools) 460 target_link_modules(DHT_bootstrap toxcore misc_tools)
461 install(TARGETS DHT_bootstrap RUNTIME DESTINATION bin)
461endif() 462endif()
462 463
463option(BOOTSTRAP_DAEMON "Enable building of tox-bootstrapd" ON) 464option(BOOTSTRAP_DAEMON "Enable building of tox-bootstrapd" ON)