summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-06-24 00:41:09 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-06-24 01:09:46 +0000
commit5a8790eab0ed9421445adce40526462b9e6742c3 (patch)
treed5ed380b73ac3de24e434400271856369078deca /CMakeLists.txt
parentca75c014a41c2d207f705f49a9e0ce696dc0f0a7 (diff)
Add a test for double conference invite.
In Persistent Group Chats (PGC), this will cause a use-after-free. This test ensures that we fix this bug before merging PGC.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4349ed44..a96e311f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -499,6 +499,7 @@ auto_test(TCP)
499auto_test(bootstrap) 499auto_test(bootstrap)
500auto_test(conference) 500auto_test(conference)
501auto_test(conference_two) 501auto_test(conference_two)
502auto_test(conference_double_invite)
502auto_test(crypto MSVC_DONT_BUILD) 503auto_test(crypto MSVC_DONT_BUILD)
503auto_test(dht MSVC_DONT_BUILD) 504auto_test(dht MSVC_DONT_BUILD)
504auto_test(encryptsave) 505auto_test(encryptsave)