summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzugz (tox) <mbays+tox@sdf.org>2018-08-14 18:37:32 +0200
committerzugz (tox) <mbays+tox@sdf.org>2018-08-27 22:27:01 +0200
commit66ab386d6fb0200d544eb841a05b68fc7151101e (patch)
tree4d7d21d683ccbf9f1270ea036bb94f0d28c23bce /CMakeLists.txt
parent0075374f2bb3bb72ef1112471f1aacf12b6b6658 (diff)
try ipv6 connections even after udp timeout
Also adds a test (auto_reconnect_test) which fails without this change.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95b12ce0..5090da5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -427,6 +427,7 @@ auto_test(network)
427auto_test(onion) 427auto_test(onion)
428auto_test(overflow_recvq) 428auto_test(overflow_recvq)
429auto_test(overflow_sendq) 429auto_test(overflow_sendq)
430auto_test(reconnect)
430auto_test(save_friend) 431auto_test(save_friend)
431auto_test(save_load) 432auto_test(save_load)
432auto_test(send_message) 433auto_test(send_message)