summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-01-20 00:27:13 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-01-20 12:22:52 +0000
commit7c2e4dd4037c25626d862a410adb301e12a2a64a (patch)
treecd1156ed3c61befe81b139a07f92338d7b619083 /CMakeLists.txt
parent32a5d25ccb2eb510d38e14da026f9de3dbed8929 (diff)
Add a simple conference test with 3 friends.
This tests that a message from tox1 is relayed via tox2 to tox3 when tox1 and tox3 are not friends.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2dd63713..c7273d75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -485,6 +485,7 @@ auto_test(network)
485auto_test(onion) 485auto_test(onion)
486auto_test(resource_leak) 486auto_test(resource_leak)
487auto_test(save_friend) 487auto_test(save_friend)
488auto_test(simple_conference)
488auto_test(skeleton) 489auto_test(skeleton)
489auto_test(tox) 490auto_test(tox)
490auto_test(tox_many) 491auto_test(tox_many)