summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-07-06 10:39:57 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-07-06 11:14:44 +0000
commit9d5c55b4b39da2a99ef00449fd4f9701ddcd5b2a (patch)
treee43cf725347a7e543ca240b6d499cef822471d3f /CMakeLists.txt
parent47a527509d1b9855fcc1bafe33177d7ed726faf8 (diff)
Add a test that reproduces the NULL peer nick bug.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7acc5c97..85231351 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -387,8 +387,9 @@ endif()
387auto_test(TCP) 387auto_test(TCP)
388auto_test(bootstrap) 388auto_test(bootstrap)
389auto_test(conference) 389auto_test(conference)
390auto_test(conference_two)
391auto_test(conference_double_invite) 390auto_test(conference_double_invite)
391auto_test(conference_peer_nick)
392auto_test(conference_two)
392auto_test(crypto MSVC_DONT_BUILD) 393auto_test(crypto MSVC_DONT_BUILD)
393auto_test(dht MSVC_DONT_BUILD) 394auto_test(dht MSVC_DONT_BUILD)
394auto_test(encryptsave) 395auto_test(encryptsave)