summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-08-26 09:42:08 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-08-26 17:32:19 +0000
commita1035cf81494c3ab22c49b01788ca8ad933c5eb0 (patch)
treefee86f8751cc93eca9702fd50c3380483ff0f86a /CMakeLists.txt
parent64ddb7fff21e8cfcd197ba31bbb08ee6d3964c54 (diff)
Add some tests for `ping_array`.
No timeout test here yet, because we don't yet have the ability to manipulate time at will, so we would have to actually sleep.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a867e1dd..95b12ce0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -362,6 +362,7 @@ unit_test(toxav ring_buffer)
362unit_test(toxav rtp) 362unit_test(toxav rtp)
363unit_test(toxcore crypto_core) 363unit_test(toxcore crypto_core)
364unit_test(toxcore mono_time) 364unit_test(toxcore mono_time)
365unit_test(toxcore ping_array)
365unit_test(toxcore util) 366unit_test(toxcore util)
366 367
367################################################################################ 368################################################################################