summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-06-28 14:15:44 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-06-29 18:25:44 +0000
commitb9a75d98b2c0107684bfb5a127eabba5bbb3b2b3 (patch)
tree7cc3105079dec7545acdfa82067c707ab8331b4f /CMakeLists.txt
parent86a6b17555cadcc9528429cc24278b13f30c7b2b (diff)
Remove broken conference tests.
These display some idea, but the tests are not implemented correctly. We will need to implement the idea correctly later, but for now we can't use these.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 715160cf..cd05ad70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -515,10 +515,6 @@ auto_test(tox_one)
515auto_test(tox_strncasecmp) 515auto_test(tox_strncasecmp)
516auto_test(typing) 516auto_test(typing)
517auto_test(version) 517auto_test(version)
518# TODO(iphydf): These tests are broken. The code needs to be fixed, as the
519# tests themselves are correct.
520auto_test(selfname_change_conference DONT_RUN)
521auto_test(self_conference_title_change DONT_RUN)
522 518
523if(BUILD_TOXAV) 519if(BUILD_TOXAV)
524 auto_test(toxav_basic) 520 auto_test(toxav_basic)