summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzoff99 <zoff@zoff.cc>2020-04-09 20:07:32 +0200
committeriphydf <iphydf@users.noreply.github.com>2020-04-16 12:28:13 +0000
commitcdafc6ff5ee13595ecf5a4e1fe0cb28e255c37df (patch)
treee11907b288b1ff68a69ed74ed33c0f48676a307f /CMakeLists.txt
parentc08b2fb3e2c3c8e8a5722e7350b61efd6992be45 (diff)
Add new semi-private API functions to set per-packet-id custom handlers.
This is to prepare for ToxAV becoming independent of toxcore internal calls.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95c36f5d..f108e2b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -234,6 +234,7 @@ apidsl(toxcore/tox.api.h)
234set(toxcore_SOURCES ${toxcore_SOURCES} 234set(toxcore_SOURCES ${toxcore_SOURCES}
235 toxcore/tox_api.c 235 toxcore/tox_api.c
236 toxcore/tox.c 236 toxcore/tox.c
237 toxcore/tox_private.h
237 toxcore/tox.h) 238 toxcore/tox.h)
238set(toxcore_API_HEADERS ${toxcore_API_HEADERS} ${toxcore_SOURCE_DIR}/toxcore/tox.h^tox) 239set(toxcore_API_HEADERS ${toxcore_API_HEADERS} ${toxcore_SOURCE_DIR}/toxcore/tox.h^tox)
239 240