summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzugz (tox) <mbays+tox@sdf.org>2020-03-01 00:00:00 +0000
committerzugz (tox) <mbays+tox@sdf.org>2020-03-18 00:00:00 +0000
commitdb07bda7f7b1ab7f5f219a9ed3d7f732b7da66b0 (patch)
treee5b4e5b43320c4073b619c006c1b32040cd06b8d /CMakeLists.txt
parent84e6a8d05704d9f4db79898984af861d759c478a (diff)
Add "member" invite response
This allows invitations to work in the case that the invitee is already in the group, which can happen if the group becomes split. Such an invitation is automatically accepted, leading to the peers becoming connected in the group and sharing peer lists.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81a41e7f..355fd103 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -397,6 +397,7 @@ auto_test(TCP)
397auto_test(bootstrap) 397auto_test(bootstrap)
398auto_test(conference) 398auto_test(conference)
399auto_test(conference_double_invite) 399auto_test(conference_double_invite)
400auto_test(conference_invite_merge)
400auto_test(conference_peer_nick) 401auto_test(conference_peer_nick)
401auto_test(conference_simple) 402auto_test(conference_simple)
402auto_test(conference_two) 403auto_test(conference_two)