summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriphydf <iphydf@users.noreply.github.com>2018-02-02 17:45:42 +0000
committeriphydf <iphydf@users.noreply.github.com>2018-02-05 18:15:31 +0000
commitf71ec8dd02ef6e12b8ac954e79795a74a8323550 (patch)
treed1b3c4d4b51a3a3be92938ac5db671b3fcf322e9 /CMakeLists.txt
parent9f2582d699887d751d467a8b1522d1e6860191b4 (diff)
Move the tox_sync tool to the toxins repository.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ad038447..d302573c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -581,11 +581,6 @@ target_link_modules(DHT_test toxdht)
581add_executable(Messenger_test testing/Messenger_test.c) 581add_executable(Messenger_test testing/Messenger_test.c)
582target_link_modules(Messenger_test toxmessenger) 582target_link_modules(Messenger_test toxmessenger)
583 583
584if(NOT WIN32)
585 add_executable(tox_sync testing/tox_sync.c)
586 target_link_modules(tox_sync toxcore)
587endif()
588
589if(UTIL_LIBRARIES) 584if(UTIL_LIBRARIES)
590 add_executable(tox_shell testing/tox_shell.c) 585 add_executable(tox_shell testing/tox_shell.c)
591 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES}) 586 target_link_modules(tox_shell toxcore ${UTIL_LIBRARIES})