summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorplutooo <tfy12vbr@student.lu.se>2013-08-05 12:51:58 -0700
committerplutooo <tfy12vbr@student.lu.se>2013-08-05 12:51:58 -0700
commit071ac463082646189ade6e31bb3f6051516f81b2 (patch)
treeb9726cb351a9bcf21a0373bd561c72d72d543c60 /core/CMakeLists.txt
parentf0397ebb2b85100e2ac1b2d3a377ba012ab53240 (diff)
core: Rewrote ping-module, better performance and cleaner code.
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index eacb772c..55a41912 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -8,7 +8,9 @@ set(core_sources
8 net_crypto.c 8 net_crypto.c
9 friend_requests.c 9 friend_requests.c
10 LAN_discovery.c 10 LAN_discovery.c
11 Messenger.c) 11 Messenger.c
12 util.c
13 ping.c)
12 14
13if(SHARED_TOXCORE) 15if(SHARED_TOXCORE)
14 add_library(toxcore SHARED ${core_sources}) 16 add_library(toxcore SHARED ${core_sources})