summaryrefslogtreecommitdiff
path: root/core/CMakeLists.txt
diff options
context:
space:
mode:
authorJae Kwon <jkwon.work@gmail.com>2013-08-03 14:46:52 -0700
committerJae Kwon <jkwon.work@gmail.com>2013-08-03 14:46:52 -0700
commit158751cb2db8d2e11e38cbc926d0a979f8a8350a (patch)
tree141b858532475432d4bf44d3433fadc7eb42ca09 /core/CMakeLists.txt
parent09a6d2d351840edbe8defd7c209c312c226bedef (diff)
various fixes for first time user
* added linking to libsodium * fixed links to docs to point to wiki
Diffstat (limited to 'core/CMakeLists.txt')
-rw-r--r--core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/core/CMakeLists.txt b/core/CMakeLists.txt
index 36acb6cf..5bd496cb 100644
--- a/core/CMakeLists.txt
+++ b/core/CMakeLists.txt
@@ -17,3 +17,4 @@ set(core_sources
17 Messenger.c) 17 Messenger.c)
18 18
19add_library(toxcore SHARED ${core_sources}) 19add_library(toxcore SHARED ${core_sources})
20target_link_libraries(toxcore ${SODIUM_LIBRARY})